US POD 1 - Delay in VM Scan Processing [IM-12433]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 10:42 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 07:06 PST

Identified

The issue has been identified, and a fix is being implemented.
Posted Dec 16, 2025 - 23:47 PST

Investigating

Qualys VM Platform Operations has identified high lag on vm-scan-event which will impact VM, ML as-well Agent scan processing. We are observing the increase in unprocessed scan count and taking required actions.

Further updates will be shared as they become available.

Ticket reference for this activity is IM-12433.
Posted Dec 16, 2025 - 23:07 PST
This incident affected: US Platform 1 (VMDR Mobile, Vulnerability Management (VM), VMDR OT).