We are continuing to monitor for any further issues.
Posted Jun 20, 2025 - 12:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 11:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2025 - 07:44 PDT
Investigating
The Qualys Cloud Platform Operations team is currently investigating an issue where WAS scans are encountering errors with WAS engine version 10.9.37-1 on internal scanners. We will provide further updates as they become available.
The ticket reference for this activity is: IM-12154
Posted Jun 20, 2025 - 07:39 PDT
This incident affected: AU Platform 1 (Web Application Scanning (WAS)), KSA Platform 1 (Web Application Scanning (WAS)), UK Platform 1 (Web Application Scanning (WAS)), AE Platform 1 (Web Application Scanning (WAS)), CA Platform 1 (Web Application Scanning (WAS)), US Platform 4 (Web Application Scanning (WAS)), IN Platform 1 (Web Application Scanning (WAS)), EU Platform 1 (Web Application Scanning (WAS)), EU Platform 3 (Web Application Scanning (WAS)), US Platform 1 (Web Application Scanning (WAS)), US Platform 2 (Web Application Scanning (WAS)), US Platform 3 (Web Application Scanning (WAS)), and EU Platform 2 (Web Application Scanning (WAS)).