US Platform 1: While switching from VM/PC module, users are unable to access Portal Apps and are finding 404 error.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 08:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 06, 2018 - 08:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 06, 2018 - 07:59 PDT
Investigating
While switching from VM/PC module, users are unable to access Portal Apps and receiving a 404 error. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted 2 months ago. Sep 06, 2018 - 07:38 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Continuous Monitoring (CM), Indication of Compromise (IOC), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView (CERT)).