EU Platforms 2: PA Agent Backlog (IM-12624)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted May 12, 2026 - 16:24 PDT

Update

We are continuing to monitor for any further issues.
Posted May 08, 2026 - 22:23 PDT

Monitoring

Qualys Cloud Platform Operations has identified an issue causing PA agent backlogs on EU Platform 2.

Further updates will be shared as they become available.
Ticket reference for this activity: IM-12624
Posted May 05, 2026 - 01:41 PDT
This incident affected: EU Platform 2 (Policy Audit (PA)).