PCI Platform: Qualys Platform UI unavailable using VIP 2FA (IM-6083)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2021 - 02:26 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue due to which users are not able to access the PCI Merchant Portal when using VIP 2-Factor Authentication. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-6083.
Posted May 04, 2021 - 01:49 PDT
This incident affected: PCI Platform (PCI Platform).