All Shared Platforms: CSAM - Newly introduced QQL tokens not working (IM-12457)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:57 PST

Update

The fix version CSAM-3.7.0.0 has been deployed on all PODs except KSA01 and US05 to address the reported issue.

We are currently deploying the fix on other affected platforms in coming days.

We will keep you posted.
Posted Jan 21, 2026 - 03:08 PST

Monitoring

The fix version CSAM-3.7.0.0 has been deployed on US1/2/3/4, CA, UK, EU1, EU2 and AE01 PODs to address the reported issue.

We are currently deploying the fix on other affected platforms in coming days.

We will keep you posted.
Posted Jan 19, 2026 - 04:56 PST

Update

The fix version CSAM-3.7.0.0 has been deployed on US1/2/3, CA, UK, EU1, EU2 and AE01 PODs to address the reported issue.

We are currently deploying a fix to other affected platforms as well.

We will keep you posted.
Posted Jan 16, 2026 - 04:36 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2026 - 04:06 PST

Update

The fix version CSAM-3.7.0.0 has been deployed on CA Platform 1 and US Platform 2 to address the reported issue.

We are currently deploying a fix to other affected platforms as well.

We will keep you posted.
Posted Jan 12, 2026 - 12:31 PST

Update

We are working on a fix and will update once it has been deployed to Production.
Posted Jan 09, 2026 - 05:53 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 07, 2026 - 07:13 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2026 - 06:53 PST

Investigating

Qualys Cloud Platform Operations has identified two issues.

1. Newly introduced QQL tokens are suggested but do not function.
2. A few of the old QQLs are not auto-populating. However, they are functioning properly.

Link : https://docs.qualys.com/en/csam/3.6.1.0/search_tips/search_ui.htm

The ticket reference for this incident is IM-12457
Posted Jan 07, 2026 - 03:37 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), IN Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), CA Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), AE Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), US Platform 4 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), AU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), KSA Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), EU Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), and US Platform 5 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).