IN Platform 1: Slowness in UI and API (IM-5978)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 20:17 PDT
Identified
Qualys Cloud Platform Operations have identified and are taking corrective action to resolve the issue causing slowness across the IN Platform 1 UI/API. Further updates will be shared as they become available.
Posted Apr 24, 2021 - 19:31 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness across the IN Platform 1 UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-5978
Posted Apr 24, 2021 - 18:31 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView, Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)).