AE Platform1 : Data not available in PMUI (IM-7586)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 05:46 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing data to not get displayed in the Patch Management UI and we are monitoring the results. Users will now be able to view data under Patches, Assets, and Jobs tabs on the Qualys AE Platform 1. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7586
Posted Oct 04, 2021 - 05:12 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing data to not get displayed in the Patch Management UI under Patches, Assets, and Jobs tabs on the Qualys AE Platform 1. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-7586
Posted Oct 04, 2021 - 01:55 PDT
This incident affected: AE Platform 1 (Patch Management (PM)).