ALL Cloud Platforms: Degraded Performance with KnowledgeBase API (IM-3027)
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Platform Operations has taken corrective action on All Platforms.The KnowledgeBase API performance has been validated to be back to prior performance.
Posted Dec 10, 2019 - 19:51 PST
Identified
Qualys Cloud Platform Operations has identified the issue and has taken corrective action on US Platform 1 and US Platform 3.We are continuing to take corrective action on other platforms.Further updates will be shared as they become available.
Posted Dec 10, 2019 - 18:27 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness with KnowledgeBase API on all Cloud Platforms. Further updates will be shared as they become available.
Posted Dec 10, 2019 - 03:42 PST
This incident affected: CA Platform 1 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).