A fix has been implemented for all the platforms except US02, and we are currently monitoring the results.
The fix deployment for the US02 platform is already scheduled and will be completed at the earliest.
Posted Aug 11, 2025 - 15:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2025 - 02:49 PDT
Update
We have implemented the fix on EU Platform 1,CA Platform 1,IN Platform 1 and UK Platform 1. And we will continue working on the remaining impacted PODs .
Posted Aug 05, 2025 - 19:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2025 - 19:54 PDT
Identified
Qualys Cloud Platform Operations has identified an issue within Legacy AssetView on platforms EU1, EU2, IN1, UK1, and US4, where users navigating the AssetView UI are being redirected to the Qualys Login page. As a temporary workaround, please use the GAV module in the meantime. We are actively working to fix the AssetView/logout issue and plan to resolve it soon. Further updates will be shared as they become available. The ticket reference for this incident is IM-12212.
Posted Aug 01, 2025 - 03:30 PDT
This incident affected: US Platform 2 (AssetView (AV)), EU Platform 1 (AssetView (AV)), US Platform 1 (AssetView (AV)), US Platform 3 (AssetView (AV)), EU Platform 2 (AssetView (AV)), IN Platform 1 (AssetView (AV)), US Platform 4 (AssetView (AV)), and UK Platform 1 (AssetView (AV)).