US Platform 3: UI is inaccessible ( IM-11561 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 13, 2024 - 12:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 09:22 PDT
Update
Qualys Cloud Platform Operations has identified an issue causing UI to become inaccessible on US Platform 3.

A workaround that can be utilized would be to log in directly from the platform's scans page at https://qualysguard.qg3.apps.qualys.com/fo/scan/scanList.php

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11561
Posted May 13, 2024 - 08:54 PDT
Investigating
Qualys Cloud Platform Operations has identified an issue causing UI to become inaccessible on US Platform 3.

Further updates will be shared as they become available.

Ticket reference for this activity: IM-11561
Posted May 13, 2024 - 07:59 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, VMDR OT, Qualys Flow (QFLOW), Total Cloud).