EU Platform 2 - Delay in data processing to the UI and via API (IM-12776)

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2026 - 19:43 PDT

Identified

Qualys Cloud Platform Operations has currently identified an issue on the Qualys EU Platform 2, and a fix is being implemented. Users will notice that the latest information takes longer than expected to become available in UI and via API for VM, VMDR Mobile, and VMDR OT modules.
Posted Jul 21, 2026 - 13:52 PDT

Update

We are continuing to investigate this issue.
Posted Jul 21, 2026 - 01:48 PDT

Investigating

Qualys VM Platform Operations has identified high lag on vm-scan-event which will impact VM, ML as-well Agent scan processing. We are observing the increase in unprocessed scan count and taking required actions.

Further updates will be shared as they become available.

Ticket reference for this activity is IM-12776.
Posted Jul 20, 2026 - 02:09 PDT
This incident affects: EU Platform 2 (VMDR Mobile, Vulnerability Management (VM), VMDR OT).