US Platform 1 : UI Latency (IM-12031)

Incident Report for Qualys, Inc.

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2025 - 07:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 02:22 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 15:19 PDT

Update

Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in our AV, New VM Dashboard, and CA applications.
Some users may notice that VM and PC data is taking longer than expected to appear in our AssetView, New VM Dashboard, and Cloud Agent modules. This may also impact existing and dynamic tag evaluation in the UI and AWS & GCP connectors being stuck in synchronizing state.
IM ticket reference is IM-12031
Posted Apr 15, 2025 - 13:10 PDT

Investigating

This incident is currently being investigated further.
Posted Apr 15, 2025 - 12:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 01:28 PDT

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 18:35 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in our AV, New VM Dashboard, and CA applications on US Platform 1.
Some users may notice that VM and PC data is taking longer than expected to appear in our AssetView, New VM Dashboard, and Cloud Agent modules. This may also impact existing and dynamic tag evaluation in the UI.
IM ticket reference is IM-12031
Posted Apr 14, 2025 - 14:13 PDT
This incident affects: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)), and EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)).