US Platform 4: Multiple Modules are impacted while Loading (IM-11797)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 05:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 04:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 04:00 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating the issue of multiple modules that are impacted while loading on US Platform 4. We will share further updates as they become available.

The ticket Reference for this incident is IM-11797
Posted Oct 22, 2024 - 02:41 PDT
This incident affected: US Platform 4 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), CertView (CERT), Total Cloud, Container Security (CS), File Integrity Monitoring (FIM), Patch Management (PM), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW), Total Cloud).