US Platform 3 : UI is Inaccessible with error 'Service Unavailable' (IM-5346).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 07:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 07:14 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing the US Platform 3 UI to become unavailable with the Error Message: 'Error! Service Unavailable'. Further updates will be shared as they become available.
Posted Feb 11, 2021 - 07:09 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 07:07 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 06:38 PST
Investigating
We are currently experiencing login issues on US Platform 03. We will update this page as the investigation progresses and more information is available.

IM-5346 for reference
Posted Feb 11, 2021 - 06:36 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).