US Platform 1: Delay in VM/PC Scan and Agent data being synced to Portal applications. (IM-10356)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 20:33 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. A fix has been implemented, and we are monitoring the result.
The ticket reference for this activity is IM-10356.
Posted Sep 12, 2022 - 10:18 PDT
Investigating
Qualys Cloud Platform Operations is observing a delay in VM/PC scan, and Agent scan data sync from VM/PC to AssetView/ThreatProtection/Cloud Agent module. This would impact the current data being shown in AV/TP/CA dashboards/widgets and Elastic search results in Portal modules. Further updates will be shared as they become available.

The ticket reference for this activity is IM-10356.
Posted Sep 12, 2022 - 03:59 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA), Vulnerability Management (VM)).