US Platform 1 - Scan Processing Delays
Incident Report for Qualys, Inc.
Resolved
Processing backlog is now caught up. The issue is now resolved. Please contact support if you still experiencing delays.
Posted May 26, 2016 - 08:01 PDT
Update
The platform is still processing through backlog of work.
Posted May 25, 2016 - 14:33 PDT
Update
The platform is still processing through backlog of work. New ETA to clear is 4 hours.
Posted May 24, 2016 - 21:36 PDT
Update
The platform is still processing through backlog of work. New ETA to clear is 12 hours.
Posted May 24, 2016 - 11:44 PDT
Monitoring
Qualys Operations team identified the issue. The platform is currently processing backlog which may take up to 24 hours to clear. During this time customers may experience delays in IP processing.
Posted May 23, 2016 - 16:51 PDT
Investigating
US Platform 1 is currently experiencing scan processing delays. OPS is looking into the issue.
Posted May 23, 2016 - 08:39 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM)).