EU Platform 1: UI/API Unavailable (IM-8008)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 20:30 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing the EU Platform 1 UI/API to be inaccessible and we are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-8008.
Posted Nov 12, 2021 - 19:03 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 1 UI/API to be unavailable.
Further updates will be shared as they become available.
Ticket reference for this activity: IM-8008
Posted Nov 12, 2021 - 18:33 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).