US Platform 3: Delay in Alert Notifications (IM-12224)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 14:21 PDT

Update

Fix has been implemented for the VMDR and CERTVIEW. But Users may experience delays in receiving alerts for the defined rules associated with the application's EDR.

We will provide further updates as they become available.
Posted Jul 29, 2025 - 04:55 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 29, 2025 - 01:37 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue affecting alert notifications. Users may experience delays in receiving alerts for the defined rules associated with the applications VMDR, EDR, and CERTVIEW.

We will provide further updates as they become available.

Ticket reference for this matter: IM-12224
Posted Jul 28, 2025 - 18:15 PDT
This incident affected: US Platform 3 (CertView (CERT), Endpoint Detection and Response (EDR), Vulnerability Management (VM)).