US Platform 2: Container Security (CS) Delay In Scan Processing (IM-12197)

Incident Report for Qualys, Inc.

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2025 - 16:17 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 within Container Security (CS) where users may experience a delay in scan processing for images and containers. Further updates will be shared as they become available.
The incident ticket for reference is IM-12197.
Posted Jul 15, 2025 - 09:38 PDT
This incident affects: US Platform 2 (Container Security (CS)).