US Cloud Platform 3 : Portal UI Unavailable (IM-3141)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 01:41 PST
Monitoring
Qualys Cloud Platform team has identified the issue and the fix has been applied. We will continue to monitor the issue.
Posted Jan 08, 2020 - 01:59 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the Portal Application on US Platform 3 to be inaccessible. Further updates will be shared as they become available.
Posted Jan 08, 2020 - 01:06 PST
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Web Application Firewall (WAF), Web Application Scanning (WAS)).