US_Platform 1: VM and PC Scans delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2017 - 20:53 PDT
Investigating
There is a delay in VM and PC Scans processing. Qualys team is investigating the issue.
Posted 2 months ago. Oct 04, 2017 - 18:56 PDT