All Shared Platforms : Patch Management - Mitigation(MTG) library sync issue (IM-12756)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 03:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2026 - 03:30 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2026 - 15:26 PDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 08:46 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue affecting the Mitigation library sync. Due to this issue, only new vulnerabilities will not be available for Mitigation. Our teams are actively working to identify the root cause and restore normal functionality. We will continue to provide updates as more information becomes available. For reference, the incident tracking ID for this activity is IM-12756.
Posted Jul 13, 2026 - 04:03 PDT
This incident affected: AU Platform 1 (Patch Management (PM)), KSA Platform 1 (Patch Management (PM)), UK Platform 1 (Patch Management (PM)), US Platform 5 (Patch Management (PM)), AE Platform 1 (Patch Management (PM)), EU Platform 1 (Patch Management (PM)), IN Platform 1 (Patch Management (PM)), CA Platform 1 (Patch Management (PM)), US Platform 4 (Patch Management (PM)), US Platform 1 (Patch Management (PM)), US Platform 2 (Patch Management (PM)), US Platform 3 (Patch Management (PM)), EU Platform 2 (Patch Management (PM)), and EU Platform 3 (Patch Management (PM)).