US-POD2 - Delay in VM/PC scan and Agent scan data sync from VM/PC to Global AI (ITAM) module.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 12, 2019 - 11:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Sep 12, 2019 - 10:26 PDT
Investigating
Qualys Cloud Platform Operations is observing a delay in VM/PC scan and Agent scan data sync from VM/PC to Global AI (ITAM) module. This would impact the current data being shown in Global AI (ITAM) Further updates will be shared as they become available.
Posted 10 days ago. Sep 12, 2019 - 09:32 PDT
This incident affected: US Platform 2 (Asset Inventory ( AI)).