US Platform 2: Performance Degradation in Cert View Module (IM-5078)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 14:28 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing performance degradation in the Cert View Module on Qualys US Platform 2. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 17, 2021 - 04:35 PST
Update
Qualys Cloud Platform Operations will continue working on a fix for the issue causing performance degradation in the Cert View Module on Qualys US Platform 2 once Quarterly maintenance gets completed. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 16, 2021 - 22:09 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing performance degradation in the Cert View Module on Qualys US Platform 2. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 16, 2021 - 04:03 PST
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing performance degradation in the Cert View Module on Qualys US Platform 2. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 15, 2021 - 19:25 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the Cert View Module on Qualys US Platform 2 and a fix is being implemented. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 15, 2021 - 02:49 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in the Cert View Module on Qualys US Platform 2. Users will notice that Scan Results and Asset Details are getting updated on UI with a delay. Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-5078
Posted Feb 14, 2021 - 21:47 PST
This incident affected: US Platform 2 (Cert View (CERT)).