EU Platform 2: Delay in the Agent scan data to be displayed in UI (IM-10873)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 16:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 12:16 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing a delay in the Agent scan data to be displayed in UI on Qualys EU Platform 2. Further updates will be shared as they become available.

Ticket reference for this Incident: IM-10873
Posted Mar 06, 2023 - 09:30 PST
This incident affected: EU Platform 2 (Cloud Agent (CA)).