US Platform 2: Observing intermittent failure on Container Security API requests (IM-12228)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 06:48 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 02:14 PDT

Update

We are continuing to investigate this issue.
Posted Jul 30, 2025 - 15:26 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue on the US Platform 2. Container Security API requests are taking longer duration than expected and failing intermittently to load the data.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-12228.
Posted Jul 30, 2025 - 14:44 PDT
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA), Container Security (CS), Continuous Monitoring (CM), Malware Detection (MD), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Web Application Scanning (WAS), Enterprise TruRisk Management (ETM)).