All Shared Cloud Platforms: Potential login issues (IM-5509)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:41 PST
Monitoring
Qualys Cloud Platform Operations has mitigated the issue and is continuing to monitor the situation.

This issue is being tracked under ticket: IM-5509
Posted Mar 03, 2021 - 11:55 PST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2021 - 10:11 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an intermittent issue causing potential login issues across Shared Cloud Platforms due to an observed increase in incoming connection requests.

This issue is being tracked under ticket: IM-5509
Posted Mar 03, 2021 - 10:06 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory (AI), CertView (CERT), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)), CA Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), CloudView (CV), Patch Management (PM), File Integrity Monitoring (FIM), Passive Scanner (PS), CertView (CERT), Asset Inventory (AI), Indication of Compromise (IOC), Qualys Gateway Service (QGS), Out-of-Band Configuration Assessment (OCA), Web Application Firewall (WAF), Endpoint Detection and Response (EDR), Malware Detection (MD), Container Security (CS)), AE Platform 1 (Vulnerability Management (VM), Threat Protection (TP), CloudView (CV), AssetView (AV), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Policy Compliance (PC), File Integrity Monitoring (FIM), Web Application Scanning (WAS), Cloud Agent (CA), Security Assessment Questionnaire (SAQ), Endpoint Detection and Response (EDR), CertView (CERT), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Continuous Monitoring (CM), Security Configuration Assessment (SCA), Container Security (CS)), IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView, Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)), US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CERT), CloudView (CV), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR), SaaS Detection and Response (SDR)), EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR), SaaS Detection and Response (SDR)), EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Container Security (CS), CloudView (CV), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), CertView (CERT), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)), US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory (AI), Out-of-Band Configuration Assessment (OCA), Patch Management (PM), Passive Scanner (PS), Qualys Gateway Service (QGS), CertView (CERT), Secure Enterprise Mobility (SEM) Beta, Endpoint Detection and Response (EDR)), Free Services (BrowserCheck, SSL Labs, Qualys Community), and PCI Platform, SaaS Detection and Response (SDR).