EU Platform 1: Unable to View Created Software Packages in CAR [IM-12418]

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 08:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 08:41 PST

Investigating

EU Platform 1 is currently experiencing an issue where Users are unable to view Created Software Packages in CAR. The Qualys Cloud Platform Operations team is actively investigating the issue. Further updates will be shared as they become available.

The ticket reference for this incident is IM-12418.
Posted Dec 09, 2025 - 07:56 PST
This incident affected: EU Platform 1 (Custom Assessment and Remediation (CAR)).