US Platform 1: VM/PC Scans are going in "Loading" status (IM-11610)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 02, 2024 - 14:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2024 - 07:28 PDT
Update
Our team is still investigating this issue, there would be further updates with the progress made.
Posted Jun 02, 2024 - 06:40 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the VM/PC Scans to going in "Loading" status in UI.
Further updates will be shared as they become available
Posted Jun 02, 2024 - 01:15 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).