EU Platform 2: Qualys Platform UI unavailable using VIP 2FA
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 00:10 PDT
Monitoring
The issue has been identified and a fix has been implemented. We are able to login to Qualys Platform UI using VIP 2FA. The result is currently being monitored.
Posted Sep 26, 2019 - 23:37 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users not able to access the Qualys Cloud Platform when using VIP 2-Factor Authentication. Further updates will be provided as they become available.
Posted Sep 26, 2019 - 23:26 PDT
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).