US Platform 3 : Portal Indexing lag (IM-11555)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 08, 2024 - 18:47 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 3 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, GAV/CSAM, and Cloud Agent UI.
Further updates will be shared as they become available.

Ticket Reference for this incident: IM-11555
Posted May 08, 2024 - 12:20 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).