EU2 : Observing issue with VM/PA scheduled scans and reports (IM-12524)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 05:43 PST

Monitoring

Qualys Cloud Operations team has fixed the issue and currently monitoring the progress.
Posted Feb 28, 2026 - 00:10 PST

Investigating

Qualys Cloud Platform Operations is investigating an issue causing some of the VM/PC Scans and reports not get processed.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-12524.
Posted Feb 28, 2026 - 00:08 PST
This incident affected: EU Platform 2 (Policy Audit (PA), Vulnerability Management (VM)).