PCI Platform: Some PCI scans are reported as failed in PCI accounts (IM-9904)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 10:56 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action for the issue, causing some of the PCI scans to end in failed status in PCI accounts. We are monitoring the results. The scans are running/finishing correctly in the backend. Users will not be able to import scans from VM (Share with PCI). Further updates will be shared as they become available.
The ticket reference for this activity is IM-9904.
Posted Jun 14, 2022 - 10:15 PDT
Update
Qualys Cloud Platform Operations are continuing to investigate the issue causing some of the PCI scans to end in failed status in PCI accounts. The scans are running/finishing correctly in the backend. Users will not be able to import scans from VM (Share with PCI).
Further updates will be shared as they become available.
The ticket reference for this activity is IM-9904.
Posted Jun 14, 2022 - 02:21 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue causing some of the PCI scans to end in failed status in PCI accounts. The scans are running/finishing correctly in the backend. Users will not be able to import scans from VM (Share with PCI).
Further updates will be shared as they become available.
The ticket reference for this activity is IM-9904.
Posted Jun 13, 2022 - 13:48 PDT
This incident affected: PCI Platform (PCI Platform).