US Platform 2: UI/API not accessible (IM-11309)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 17:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 04:44 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue causing the UI/API to become inaccessible.
Further updates will be shared as they become available.

Ticket Reference for this incident: IM-11309.
Posted Nov 16, 2023 - 04:22 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), SaaS Detection and Response (SDR), Custom Assessment and Remediation (CAR), Unified Dashboard (UD), Connector Centralization, Qualys Flow (QFLOW)).