US Platform 2: High Portal data sync lag (IM-8396)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 13:10 PST
Monitoring
Qualys Cloud Platform Operations has taken corrective action and is now monitoring the issue on US Platform 2 that is causing a delay in data to be synced to Portal applications. Users will notice that information will take longer than expected time to be visible within applications such as AssetView, Global AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8396
Posted Jan 05, 2022 - 08:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2022 - 05:54 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing a delay in data to be synced to Portal applications. Users will notice that information will take longer than expected time to be visible within applications such as AssetView, Global AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-8396
Posted Jan 05, 2022 - 00:19 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cert View (CERT), Cloud Agent (CA)).