UK Platform 1: Asset information not visible on PM/VMDR (IM-12293)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 10:56 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 06:44 PDT

Identified

The issue has been identified and Qualys Cloud Platform Operations Team is working on the fix.
Posted Sep 16, 2025 - 23:20 PDT

Investigating

Qualys Cloud Platform Operations is investigating an issue on the UK Platform 1, where Asset information is not visible on PM/VMDR.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-12293.
Posted Sep 16, 2025 - 10:35 PDT
This incident affected: UK Platform 1 (Patch Management (PM), Vulnerability Management (VM)).