US Platform 2: Delay in Tag Evaluation. (IM-5089)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 01:50 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing Tag evaluation delays on Qualys US Platform 2 and we are monitoring the results. The lag for tag evaluation is on a reducing trend. Further updates will be shared as they become available.
Posted Jan 10, 2021 - 00:28 PST
Identified
Qualys Cloud Platform Operations are continuing to implement a fix for the issue causing Tag evaluation delays on Qualys US Platform 2. Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory.
Further updates will be shared as they become available.

Ticket reference for this incident: IM-5089.
Posted Jan 09, 2021 - 06:51 PST
Update
Qualys Cloud Platform Operations has identified the issue causing Tag evaluation delays on Qualys US Platform 2 and a fix will be implemented. Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory.
Further updates will be shared as they become available.

Ticket reference for this incident: IM-5089.
Posted Jan 08, 2021 - 20:50 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing Tag evaluation delays. Users will notice that information will take longer than expected time to be visible within AssetView, Asset Inventory.

Further updates will be shared as they become available.
Posted Jan 08, 2021 - 09:19 PST
This incident affected: US Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV)).