US Platform 4: Slowness in UI and API (IM-9641)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 05, 2022 - 07:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 06:30 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing slowness across the US Platform 4 UI/API and all modules except FIM are loading as expected. CS and EDR modules are also consistently accessible. FIM module is inaccessible and we are working on a fix. Further updates will be shared as they become available.


Ticket reference for this activity: IM-9641.
Posted May 05, 2022 - 04:32 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing slowness across the US Platform 4 UI/API and a fix is being implemented. CS and EDR modules are intermittently inaccessible. Further updates will be shared as they become available.

Ticket reference for this activity: IM-9641.
Posted May 05, 2022 - 02:01 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness across the US Platform 4 UI/API. CS and EDR modules are intermittently inaccessible. Further updates will be shared as they become available.

Ticket reference for this activity: IM-9641.
Posted May 05, 2022 - 01:11 PDT
This incident affected: US Platform 4 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), Security Assessment Questionnaire (SAQ), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Security Configuration Assessment (SCA), Asset Inventory (AI), SaaS Detection and Response (SDR)).