EU Platform 2: UI/API Unavailable (IM-10881)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 21:12 PST
Monitoring
Qualys Cloud Platform Operations has implemented corrective action, and UI/API functionality has been restored. Further updates will be shared as they become available.

Ticket reference for this activity: IM-10881.
Posted Mar 08, 2023 - 14:07 PST
Update
Qualys Cloud Platform Operations is working to bring up the Qualys application stack. While the platform login page is available, the backend services are not fully available. 

We will update once the remaining services are back up and running, and the platform passes the sanity checks.

Ticket reference for this activity: IM-10881.
Posted Mar 08, 2023 - 08:20 PST
Identified
We have identified an issue with our infrastructure provider and are working with them to bring services back online.
Posted Mar 08, 2023 - 03:26 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 2 UI/API to be inaccessible for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-10881.
Posted Mar 08, 2023 - 02:33 PST
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Unified Dashboard (UD), Connector Centralization, Custom Assessment and Remediation (CAR)).