EU Platform 2:Newly provisioned agents not showing up in UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 20:35 PST
Monitoring
Qualys Cloud Platform teams have completed corrective actions, and New agents are properly coming up in the UI now. We are correcting the status of the impacted agents as well. The platform will continue to be monitored closely to ensure performance stability.
Posted 3 months ago. Jan 29, 2019 - 12:41 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Newly provisioned agents not showing up in UI. Further updates will be shared as they become available.
Posted 3 months ago. Jan 29, 2019 - 04:09 PST
This incident affected: EU Platform 2 (Cloud Agent (CA)).