US Cloud Platform 2: Degraded performance with CloudView for AWS API (IM-6012)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 21:51 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the fix for the issue causing an API delay or gateway time-out with Cloudview AWS API. Users will notice that information will take longer than expected for data returning CloudView API calls. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6012.
Posted Apr 29, 2021 - 03:24 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing an API delay or gateway time-out with Cloudview AWS API and we are monitoring the results. Users will notice that information will take longer than expected for data returning CloudView API calls.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6012.
Posted Apr 28, 2021 - 17:41 PDT
Update
Qualys Cloud Platform Operations is continuing to work on a fix for the issue causing an API delay or gateway time-out with Cloudview AWS API and a fix is being implemented. Users will notice that information will take longer than expected for data returning CloudView API calls.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6012
Posted Apr 28, 2021 - 05:26 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing an API delay or gateway time-out with Cloudview AWS API and a fix is being implemented. Users will notice that information will take longer than expected for data returning CloudView API calls.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6012
Posted Apr 27, 2021 - 22:54 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an API delay or gateway time-out with Cloudview AWS API. Users will notice that information will take longer than expected for data returning CloudView API calls.
Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6012
Posted Apr 27, 2021 - 18:48 PDT
This incident affected: US Platform 2 (CloudView (CV)).