EU1, EU2, UK01, US3 : UI not accessible for CSAM/GAV (IM-10713)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 18:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 12:33 PST
Investigating
Qualys Cloud Platform Operations is investigating an issue causing UI to become inaccessible for CyberSecurity Asset Management (CSAM) / Global AssetView (GAV) on EU1, EU2, UK01, and US3 Platforms.

Further updates will be shared as they become available.

Ticket Reference for this Incident: IM-10713
Posted Jan 10, 2023 - 06:13 PST
This incident affected: EU Platform 2 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)), and UK Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).