EU Platform 1: Slowness in UI and API (IM-7983)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 00:21 PST
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing slowness across the EU Platform 1 UI/API. We are continually monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-7983.
Posted Nov 10, 2021 - 18:48 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing slowness across the EU Platform 1 UI/API. We are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-7983.
Posted Nov 10, 2021 - 08:44 PST
Identified
Qualys Cloud Platform Operations has identified the issue causing slowness across the EU Platform 1 UI/API and a fix is being implemented. Further updates will be shared as they become available.

Ticket reference for this activity: IM-7983.
Posted Nov 10, 2021 - 04:47 PST
Update
Qualys Cloud Platform Operations continues to investigate the issue causing slowness across the EU Platform 1 UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-7983.
Posted Nov 10, 2021 - 04:01 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing slowness across the EU Platform 1 UI/API. Further updates will be shared as they become available.

Ticket reference for this activity: IM-7983.
Posted Nov 10, 2021 - 02:00 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).