US Platform 3: Degraded performance in Network Passive Scanner (PS) (IM-4449)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 19:18 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue with Management Service in the Passive Network Sensor Application. Users will not see sensor information in the UI for this module. Further updates will be provided as they become available.

Ticket Reference for this activity: IM-4449
Posted Sep 14, 2020 - 15:25 PDT
This incident affected: US Platform 3 (Passive Scanner (PS)).