US Platform 1: Delay in VM Scan Processing [IM-12743]

Incident Report for Qualys, Inc.

Update

We are continuing to monitor for any further issues.
Posted Jul 06, 2026 - 16:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 06:54 PDT

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 03:53 PDT

Investigating

Qualys Cloud Platform Operations is currently investigating an issue causing a delay in VM scan processing. Some users will notice a delay in the time it takes for data captured via VM scans to become available in the UI and Reports.
Posted Jul 06, 2026 - 03:51 PDT
This incident affects: US Platform 1 (Cloud Agent (CA), Vulnerability Management (VM)).