All Shared Cloud Platforms: Customer Support Portal having login issues
Incident Report for Qualys, Inc.
Resolved
Qualys was closely working with the Salesforce Team and identified the issue within Salesforce tool. Issue has currently been resolved.
Posted Nov 15, 2024 - 04:22 PST
Investigating
We are currently experiencing issues when logging into the Customer Support Portal, which is affecting customers' ability to create or modify support cases, as well as communicate with Qualys support via chat and phone calls.

Our team is actively working with our third-party provider to ensure a swift resolution.
Posted Nov 14, 2024 - 23:16 PST
This incident affected: Free Services (Qualys Community).