US Platforms 1/2/3 : FIM Activated Assets Reporting Incorrect Last Checked In Timestamps (IM-12188)

Incident Report for Qualys, Inc.

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 10:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 08:27 PDT

Identified

Qualys Cloud Platform Operations has investigated an issue where FIM activated assets are showing incorrect last checked in timestamps within the FIM module. A fix has been identified and is currently being verified. Further updates will be shared as they become available. The IM ticket for reference is IM-12188.
Posted Jul 09, 2025 - 14:55 PDT
This incident affected: US Platform 1 (File Integrity Monitoring (FIM)), US Platform 2 (File Integrity Monitoring (FIM)), and US Platform 3 (File Integrity Monitoring (FIM)).