US Platform 2: Degraded performance in Asset Inventory (AI)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 13:11 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the Asset Inventory backlog through resolution. Further updates will be shared as they become available.
Posted 28 days ago. Aug 26, 2019 - 03:52 PDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Aug 25, 2019 - 20:29 PDT
Monitoring
Qualys has identified the issue and is in the process of testing & monitoring the fix. We will update shortly.
Posted 28 days ago. Aug 25, 2019 - 20:16 PDT
Investigating
We're experiencing a degraded performance in Asset Inventory in US Platform-2 and are currently looking into the issue. Further updates will be shared as they are received.
Posted 28 days ago. Aug 25, 2019 - 13:08 PDT
This incident affected: US Platform 2 (Asset Inventory ( AI)).