EU Platform 1: Qualys Platform UI unavailable using VIP 2FA (IM-7377)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 08:45 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can access Qualys Platform UI using VIP 2FA. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-7377.
Posted Sep 14, 2021 - 06:57 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users not able to access the Qualys Cloud Platform EU 1 when using VIP 2-Factor Authentication. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-7377.
Posted Sep 14, 2021 - 06:43 PDT
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView(CERT), Cloud Agent (CA), CloudView (CV), Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Secure Enterprise Mobility (SEM), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).